Back to overview
Degraded

Degraded Server UK-1655 Performance

Dec 20 at 09:55pm WIB
Affected services
pcimmarfakhruddin.org
immarfakhruddin.org
blog.pcimmarfakhruddin.org
store.pcimmarfakhruddin.org
database.pcimmarfakhruddin.org

Resolved
Dec 20 at 10:54pm WIB

Info Hostinger:

"Resolved - This incident has been resolved."

"Sudah diselesaikan - Insiden ini telah diselesaikan."

Updated
Dec 20 at 10:32pm WIB

Info Terkini Hostinger:

"Investigating - We are currently experiencing degraded performance issues on server UK-1665, located in the United Kingdom. Websites could be temporarily inaccessible or might load slower than usual. Our team is currently working to restore normal performance levels. We apologize for any inconvenience caused."

"Penyelidikan - Saat ini kami mengalami masalah kinerja yang menurun pada server UK-1665 yang berlokasi di Inggris. Situs web mungkin sementara tidak dapat diakses atau memuat lebih lambat dari biasanya. Tim kami saat ini sedang bekerja untuk memulihkan tingkat kinerja normal. Kami mohon maaf atas ketidaknyamanan yang ditimbulkan."

Created
Dec 20 at 09:55pm WIB

Info Hostinger:

"Identified - The issue has been identified and a fix is being implemented."

"Telah diidentifikasi - Masalah telah diidentifikasi dan perbaikan sedang dilakukan."